About project

Event driven initrd image generator based around udev.

Last commit

avatar
spectre has added c8fb17ea8d
Add lvm2 to 'Requires' as well, not only 'Requires(post)'

I suspect some tools might ignore dependencies specified in
'Requires(post)' but I am not 100% sure.

See the discussion in this thread:
https://forum.rosalinux.ru/viewtopic.php?t=9234

Let us add a normal 'Requires: lvm2' as well.

Files in

File Message Modification date
..    
{{el.submodule.name}} @ {{el.submodule.id}} {{el.submodule.name+' @ '+el.submodule.id}} {{el.node.name}} {{el.node.name}} {{el.commit.short_message}} {{ el.commit.committed_date | amDateFormat:'YYYY-MM-DD HH:mm' }} ( )

Load More